AbyssLukeのガイドライン(Maybe archived)

はてダから移転。多分更新しないかもしれない。

pspelp.comのWordPressを2.8にバージョンupしてみた。

pspelp.comで利用しているWordPressを2.7.1から2.8に自動アップグレード機能でバージョンアップしてみた。
とりあえずプラグインやテーマの互換性には特に問題なさそう。
テーマの自動インストール機能が付いたけど、なんか適当にテーマ選んでリニューアルするか?
でもいろいろと面倒なことがあるしなぁ…(今使っているテーマ、弄ってる所がいっぱいある)

…そういえばここでテイルズとかを話題にすると変な所(リンクファーム?)からTB飛んでくるんだが。。
DB改にちょっと触れた時もそうだった。一応同じ系列っぽくて海外鯖っぽいが。とりあえずテイルズ関連の変な所は2回も受けたのでTB-denyしておいた。
…TB発信元IPで拒否できないかなぁはてダ。